Can't Login After Installation

Started by Marina at Dec 16, 2019 11:33 am
189 Views
10 Posts

Marina

0
26Years Young
6 Posts

I've been playing around on a localhost self-hosted version of Gaia (Vesta now?) and have had no issues. However, upon trying to install the software to my website (http://orenda-rpg.com), I try to login to my admin account and it's just telling me I have an incorrect password. At first I thought it was just me, so re-installed and am still having the same issue.


Arceus

codemancer
0
30Years Young
46 Posts

Like a heartbeat, drives you mad, in the stillness of remembering what you had, and what you lost.


It wouldn't be giving this error if the issue wasn't that the password is wrong. What software is your server running?


Marina

0
26Years Young
6 Posts

(sorry for the delay, hope you had a great end of the year!)

I'm using bluehost. Downloaded files from the download link above again to make sure that was correct. uploaded files through filezilla, and tried again just uploading the files on my site's cpanel. I thought it was me typing in the wrong password at first, but I just did it again now and it's still telling me that I've got an incorrect password.


Arceus

codemancer
0
30Years Young
46 Posts

Like a heartbeat, drives you mad, in the stillness of remembering what you had, and what you lost.


It won't tell you that if it isn't incorrect. What I need to know is if your server's software is different than what Vesta was designed to run with and thus the encryption messed up somehow. So what I mean by software is, what PHP, Apache, and MySQL/MariaDB versions are you running?


Marina

0
26Years Young
6 Posts

Apache Version: 2.4.39
PHP Version: 7.2.24
MySQL Version: 5.7.23-23


Arceus

codemancer
0
30Years Young
46 Posts

Like a heartbeat, drives you mad, in the stillness of remembering what you had, and what you lost.


Hm. It should work fine on those. The only other thing I can suggest is copy pasting the one from your localhost installation's database to your server database, and seeing if that'll work. Alternatively, manually encrypting a new password and then copy-pasting it into the password field in the database.
Something got messed up here, either your password is messed up or you're not typing the right username (though that should trigger a blank error), or something.


Marina

0
26Years Young
6 Posts

I know that I'm typing in the username and password correct. I did try encrypting a new password and didn't have any luck. Will try copy pasting from my localhost and seeing how that goes :)


Marina

0
26Years Young
6 Posts

Tried copypasting and still no luck. Also tried changing PHP versions just to see if that'd do anything and nothing.

 

Could I pay you to install it for me? I have no idea what I'm doing wrong here.


Arceus

codemancer
0
30Years Young
46 Posts

Like a heartbeat, drives you mad, in the stillness of remembering what you had, and what you lost.


I could give it a try for you, sure. c: I'll just need a login for your hosting panel.


Marina

0
26Years Young
6 Posts

Awesome, I sent you a discord friend request (Marina from over there too, with the alligator avatar haha) and will send you login info through that :)